Baruwa 1.0 or 2.0

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Baruwa 1.0 or 2.0

Jorge A Arenas Quezada

Hi:

 

After trying for some days I was unable to install baruwa 2.0 on Centos 6.6 , something about Version conflicts in python modules

 

I was thinking to give a try on version 1.0, my question is , this version is still receiving updates?  Or in what version of Centos can I try to install

 

In baruwa 2.0 I am stuck in the middle of installation and my acknowledge in python is not my strongest and cannot continue after this command

 

px/bin/paster make-config baruwa production.ini

 

and the error:

 

Traceback (most recent call last):

  File "px/bin/paster", line 9, in <module>

    load_entry_point('PasteScript==1.7.5', 'console_scripts', 'paster')()

  File "/home/baruwa/px/lib/python2.6/site-packages/paste/script/command.py", line 104, in run

    invoke(command, command_name, options, args[1:])

  File "/home/baruwa/px/lib/python2.6/site-packages/paste/script/command.py", line 143, in invoke

    exit_code = runner.run(args)

  File "/home/baruwa/px/lib/python2.6/site-packages/paste/script/appinstall.py", line 68, in run

    return super(AbstractInstallCommand, self).run(new_args)

  File "/home/baruwa/px/lib/python2.6/site-packages/paste/script/command.py", line 238, in run

    result = self.command()

  File "/home/baruwa/px/lib/python2.6/site-packages/paste/script/appinstall.py", line 295, in command

    self.distro, self.options.ep_group, self.options.ep_name)

  File "/home/baruwa/px/lib/python2.6/site-packages/paste/script/appinstall.py", line 234, in get_installer

    'paste.app_install', ep_name)

  File "/home/baruwa/px/lib/python2.6/site-packages/pkg_resources/__init__.py", line 2569, in load_entry_point

    return ep.load()

  File "/home/baruwa/px/lib/python2.6/site-packages/pkg_resources/__init__.py", line 2258, in load

    self.require(env, installer)

  File "/home/baruwa/px/lib/python2.6/site-packages/pkg_resources/__init__.py", line 2272, in require

    items = working_set.resolve(reqs, env, installer)

  File "/home/baruwa/px/lib/python2.6/site-packages/pkg_resources/__init__.py", line 767, in resolve

    raise VersionConflict(tmpl % args)

pkg_resources.VersionConflict: Paste 1.7.5.1 is installed but Paste>1.7 is required by ['repoze.what']

 

 

 

Any help from someone would be greatly appreciated

 

Jorge A. Arenas Quezada

 


_______________________________________________
http://pledgie.com/campaigns/12056