Can anyone tell about a functional 2.0.9 installation?

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Can anyone tell about a functional 2.0.9 installation?

ob_baruwa
Hi all.
Can someone provide a list of installed versions of Python packages which
are known to lead to a functional 2.0.9 Community Release? Which is the
best Python version? For me only 2.7.10 seems to work.

Another question was already asked (in 2013 and 2014) but never answered:
In my installation there is always a missing "jsi18n.js". It seems, that
this is not really a file which is missing in the Baruwa release but has
to do with incompatible Python packages (like Babel, Pylons, ...). Could
someone explain the interrelation?
I could do nothing with the final installation because the list of
languages (in the WebUI) is empty and I cannot add a domain without a
language.

Reading old postings to the list, also a different setting of
"LANG=en_US.UTF8" seems to lead into problems. I've changed this system
setting from LANG=C but without solving my problem.

Greetings
Oliver

_______________________________________________
http://pledgie.com/campaigns/12056
Reply | Threaded
Open this post in threaded view
|

Re: Can anyone tell about a functional 2.0.9 installation?

jeremymcs
We don't have a 2.0.9 working community version. 

--
Jeremy McSpadden | Flux Labs
Local - <a href="tel:850-250-5590;501" x-apple-data-detectors="true" x-apple-data-detectors-type="telephone" x-apple-data-detectors-result="0/1">850-250-5590x501 | Mobile - <a href="tel:850-890-2543" x-apple-data-detectors="true" x-apple-data-detectors-type="telephone" x-apple-data-detectors-result="0/2">850-890-2543 
Fax - <a href="tel:850-254-2955" x-apple-data-detectors="true" x-apple-data-detectors-type="telephone" x-apple-data-detectors-result="0/3">850-254-2955 | Toll Free - <a href="tel:877-699-FLUX" x-apple-data-detectors="true" x-apple-data-detectors-type="telephone" x-apple-data-detectors-result="0/4">877-699-FLUX
Web - http://www.fluxlabs.net


On Jan 5, 2016, at 6:20 AM, "[hidden email]" <[hidden email]> wrote:

Hi all.
Can someone provide a list of installed versions of Python packages which
are known to lead to a functional 2.0.9 Community Release? Which is the
best Python version? For me only 2.7.10 seems to work.

Another question was already asked (in 2013 and 2014) but never answered:
In my installation there is always a missing "jsi18n.js". It seems, that
this is not really a file which is missing in the Baruwa release but has
to do with incompatible Python packages (like Babel, Pylons, ...). Could
someone explain the interrelation?
I could do nothing with the final installation because the list of
languages (in the WebUI) is empty and I cannot add a domain without a
language.

Reading old postings to the list, also a different setting of
"LANG=en_US.UTF8" seems to lead into problems. I've changed this system
setting from LANG=C but without solving my problem.

Greetings
Oliver

_______________________________________________
http://pledgie.com/campaigns/12056

_______________________________________________
http://pledgie.com/campaigns/12056