Weird problem with Accounts.

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Weird problem with Accounts.

Michael Van Der Beek

Hi All,

 

I’ve installed Baruwa via https://github.com/akissa/baruwa/wiki/CentOS-6--Postfix

 

The system is up, MailScanner –lint is fine.

 

However, when I login to the webgui.

I cannot add accounts, there is no Add button.

The Organisation tab is also missing. (maybe because there are no domain admins because I cannot add them).

 

mysql> select * from auth_user_groups;

Empty set (0.00 sec)

 

mysql> select * from  auth_group;

Empty set (0.00 sec)

 

mysql> select * from  auth_group_permissions;

Empty set (0.00 sec)

 

 

Best regards,
Michael Van Der Beek

Support Division (Project)
Senior Systems Engineer (Team Leader)
Email: [hidden email]
Tel: +65 68586789 ext. 144
Fax: +65 64874567
URL: http://www.antlabs.com
ANTlabs on: LinkedIn Facebook Twitter

Connectivity Made Easy

The information contained in this message and any attached document(s) is intended for the named recipient(s) only. The information may be privileged and/or confidential. If you are not the intended recipient, you must not copy, disclose, disseminate or otherwise make use of the information. If you have received this message in error, please immediately notify the sender and delete or destroy any copy of this message. Thank you.

 


_______________________________________________
http://pledgie.com/campaigns/12056
Reply | Threaded
Open this post in threaded view
|

Re: Weird problem with Accounts.

Andrew Colin Kissa
Administrator
Hi Michael,

You have installed Baruwa 1.x.x this version does not have organisations. To add domains
refer to this https://www.baruwa.org/docs/1.0/userguide/faq.html#how-do-i-add-domains

Regards,
Andrew

On 21 Apr 2014, at 9:02 AM, Michael Van Der Beek <[hidden email]> wrote:

> However, when I login to the webgui.
> I cannot add accounts, there is no Add button.
> The Organisation tab is also missing. (maybe because there are no domain admins because I cannot add them).


_______________________________________________
http://pledgie.com/campaigns/12056

signature.asc (858 bytes) Download Attachment
--
Baruwa - www.baruwa.org
Reply | Threaded
Open this post in threaded view
|

Re: Weird problem with Accounts.

Helpdesk - NL Hosting Internet

Geachte Michael Beek,

A collaborator heeft zojuist een update gemaakt in het ticket.

Received From: [hidden email] Hi Michael, You have installed Baruwa 1.x.x this version does not have organisations. To add domains refer to this https://www.baruwa.org/docs/1.0/userguide/faq.html#how-do-i-add-domains Regards, Andrew On 21 Apr 2014, at 9:02 AM, Michael Van Der Beek wrote: > However, when I login to the webgui. > I cannot add accounts, there is no Add button. > The Organisation tab is also missing. (maybe because there are no domain admins because I cannot add them). _______________________________________________ http://pledgie.com/campaigns/12056


U ontvangt dit bericht omdat u een als deelnemer bij dit ticket aangegeven bent. Om te reageren kunt u deze e-mail beantwoorden of via het Ticket overzicht.

_______________________________________________
http://pledgie.com/campaigns/12056
Reply | Threaded
Open this post in threaded view
|

Re: Weird problem with Accounts.

Michael Van Der Beek

Hi,


Thats the weird part, there is no button to add user.

I can’t even change an existing admin account to domain account.

 

Is there a yum update to baruwa 2.0.x?

 

Regards,

 

Michael

 

 

From: [hidden email] [mailto:[hidden email]] On Behalf Of Helpdesk - NL Hosting Internet
Sent: Monday, 21 April, 2014 4:46 PM
To: [hidden email]
Subject: Re: [Baruwa] Weird problem with Accounts.

 

Geachte Michael Beek,

A collaborator heeft zojuist een update gemaakt in het ticket.


Received From: [hidden email] Hi Michael, You have installed Baruwa 1.x.x this version does not have organisations. To add domains refer to this https://www.baruwa.org/docs/1.0/userguide/faq.html#how-do-i-add-domains Regards, Andrew On 21 Apr 2014, at 9:02 AM, Michael Van Der Beek wrote: > However, when I login to the webgui. > I cannot add accounts, there is no Add button. > The Organisation tab is also missing. (maybe because there are no domain admins because I cannot add them). _______________________________________________ http://pledgie.com/campaigns/12056


U ontvangt dit bericht omdat u een als deelnemer bij dit ticket aangegeven bent. Om te reageren kunt u deze e-mail beantwoorden of via het Ticket overzicht.


_______________________________________________
http://pledgie.com/campaigns/12056
Reply | Threaded
Open this post in threaded view
|

Re: Weird problem with Accounts.

Helpdesk - NL Hosting Internet

Geachte Michael Beek,

Michael Beek heeft zojuist een update gemaakt in het ticket.

Hi Help Desk,

 

Never mind.. I’ll try to install the version 2.

 

Regards,

 

Michael

 

From: Helpdesk - NL Hosting Internet [mailto:[hidden email]]
Sent: Monday, 21 April, 2014 4:54 PM
To: Michael Van Der Beek
Subject: Re: [Baruwa] Weird problem with Accounts.

 

Geachte Michael Beek,

N Buijs heeft zojuist een update gemaakt in het ticket.

 

Hi,


Thats the weird part, there is no button to add user.

I can’t even change an existing admin account to domain account.

 

Is there a yum update to baruwa 2.0.x?

 

Regards,

 

Michael

 

 

From: [hidden email] [[hidden email]] On Behalf Of Helpdesk - NL Hosting Internet
Sent: Monday, 21 April, 2014 4:46 PM
To: [hidden email]
Subject: Re: [Baruwa] Weird problem with Accounts.

 

Geachte Michael Beek,

A collaborator heeft zojuist een update gemaakt in het ticket.


Received From: [hidden email] Hi Michael, You have installed Baruwa 1.x.x this version does not have organisations. To add domains refer to this https://www.baruwa.org/docs/1.0/userguide/faq.html#how-do-i-add-domains Regards, Andrew On 21 Apr 2014, at 9:02 AM, Michael Van Der Beek wrote: > However, when I login to the webgui. > I cannot add accounts, there is no Add button. > The Organisation tab is also missing. (maybe because there are no domain admins because I cannot add them). _______________________________________________ http://pledgie.com/campaigns/12056


U ontvangt dit bericht omdat u een als deelnemer bij dit ticket aangegeven bent. Om te reageren kunt u deze e-mail beantwoorden of via het Ticket overzicht.

 


U ontvangt dit bericht omdat u een als deelnemer bij dit ticket aangegeven bent. Om te reageren kunt u deze e-mail beantwoorden of via het Ticket overzicht.




U ontvangt dit bericht omdat u een als deelnemer bij dit ticket aangegeven bent. Om te reageren kunt u deze e-mail beantwoorden of via het Ticket overzicht.

_______________________________________________
http://pledgie.com/campaigns/12056